Inkscape Lineal - Nullpunkt verschieben

Antworten
Benutzeravatar
doc264
Beiträge: 6
Registriert: So 24. Apr 2022, 09:40
Betriebssystem: win10pro

Inkscape Lineal - Nullpunkt verschieben

Beitrag von doc264 »

Hallo zusammen,
heute bitte ich um Hilfe bei einem Problem mit Inkscape. Für die meisten von Euch wahrscheinlich lächerlich einfach; ich suche bereits seit mehreren Stunden nach einer Lösung und komme keinen Schritt weiter.
Eben sah ich mir ein altes Tutorial an zur Anpassung der Zeichenfläche in Inkscape. Man erkennt, daß der Nullpunkt des waagerechten Lineals um einiges nach rechts verschoben ist (Screenshot 1 im Bild).
Bei mir hingegen befindet sich der Nullpunkt der x-Achse in der linken Ecke (Screenshot 2 im Bild) und läßt sich nicht verändern. Besser gesagt, ich finde nicht heraus, wie. Ich sehe nur die Möglichkeit, die Richtung der y-Achse zu ändern, so daß sie von oben nach unten verläuft.
In CorelDraw war ich lange Jahre daran gewöhnt, daß sich die Zeichenfäche eines neuen Dokuments in der Mitte des Bildschirms befindet. Bitte helft mir auf die Sprünge, was ich übersehe.
Inkscape Lineal.png
Ich danke Euch und wünsche ein schönes Restwochenende.

Viele Grüße
doc
Benutzeravatar
Eibauoma
Beiträge: 1381
Registriert: Sa 22. Aug 2020, 14:59
Wohnort: Kottmar
Betriebssystem: Windows 10

Re: Inkscape Lineal - Nullpunkt verschieben

Beitrag von Eibauoma »

Welche Version von Inkscape verwendest Du?
Wähle auf dieser Seite den Reiter Herunterladen und dort "Akuelle Version". Gegenwärtig ist das Inkscape1.1.2
Bei einem Tutorial, das mit älteren Versionen erstellt ist, wird es auf Grund der Weiterentwicklung von Inkscape häufig Probleme geben.
Grüße aus der Oberlausitz von Eibauoma

Bild

meine alte Foren-Galerie

meine neue Foren-Galerie


Benutzeravatar
doc264
Beiträge: 6
Registriert: So 24. Apr 2022, 09:40
Betriebssystem: win10pro

Re: Inkscape Lineal - Nullpunkt verschieben

Beitrag von doc264 »

Hallo Eibauoma,
Du hattest recht, nutzte noch Version 1.0.1, zwischenzeitlich auf 1.1.2 upgedatet.
Das änderte leider nichts an meinem Problem. Allerdings hatte ich mich mißverständlich ausgedrückt.
Der Inhalt des Tutorials ließ sich ohne Schwierigkeiten nachvollziehen. Ich bezog mich darauf, daß zu sehen war, daß sich der Nullpunkt des waagerechten Lineals nicht wie bei mir in der linken Ecke befand.
Eben merkte ich, daß die Seitengröße auf 1920x1200 eingestellt ist und dachte schon, das sei die Ursache. Doch Änderung auf DIN A4 bewirkte nichts.
Dann erinnerte ich mich an Stifts Beitrag vom August 2020 zur Wiederherstellung der Standardeinstellungen. Und tatsächlich, nach Löschen der 'preferences.xml' und Neustart ist alles so, wie gewünscht. Danke dafür. Muß wohl stümperhaft mit irgendwelchen Einstellungen experimentiert haben ohne mir zu merken, was ich tat.
Tut mir leid, daß ich Eure Zeit umsonst in Anspruch nahm.

Viele Grüße und einen schönen Sonntag
doc
Antworten