Inkscape-Objekte verschwinden

Antworten
Benutzeravatar
Schimmeline
Beiträge: 492
Registriert: Di 25. Aug 2020, 17:31
Wohnort: Donnersbergkreis
Deine Galerie: https://gimp-werkstatt.de/werkstatt-gal ... /index.php
Betriebssystem: macOS Mont. 12.3.1

Inkscape-Objekte verschwinden

Beitrag von Schimmeline »

Ich habe da ein Problem bei Inscape, das ich mir nicht erklären kann. Und zwar werden Objekte, die ich in Inkscape erstellt habe, im Inscape-Ordner korrekt angezeigt, aber in der Dateivorschau und in der Browseranzeige fehlen Teile.
Z.b., ich bastele einen Zweig mit Blättern, alles noch o.k. Da ich mehr Zweige mit Blättern wünsche, kopiere ich den ersten Zweig mit den Blättern und verwende diese Teile weiter, speichere auch ab. Dann passiert es, weg sind diese Teile in der Anzeige. Dieses Phänomen habe ich häufiger, weiß aber nicht warum. :wall:
Benutzeravatar
Eibauoma
Beiträge: 1451
Registriert: Sa 22. Aug 2020, 14:59
Wohnort: Kottmar
Betriebssystem: Windows 10

Re: Inkscape-Objekte verschwinden

Beitrag von Eibauoma »

Ich verwende z.Z. Inkscape Version 1.3 (es gibt auch schon 1.3.2).
Versuche mal, alle Objekte mit Gummibandauswahl zu markieren, danach Objekt - Gruppieren, erst danach speichern.
Grüße aus der Oberlausitz von Eibauoma

Bild

meine alte Foren-Galerie

meine neue Foren-Galerie


Benutzeravatar
Gimplyworxs
Beiträge: 2847
Registriert: Sa 22. Aug 2020, 09:11
Wohnort: Crailsheim, BaWü
Deine Galerie: https://gimp-werkstatt.de/werkstatt-galerie/gimplyworxs
Betriebssystem: Linux Mint 20.1 MATE

Re: Inkscape-Objekte verschwinden

Beitrag von Gimplyworxs »

Ich benutze die 1.3er Versionen nur aus Neugier, nicht regelmäßig.
Ich hatte auch das Phänomen, dass mir Sachen im Objektmanager nicht mehr angezeigt wurden.
Ich vermute, dass es damit zusammenhängt, dass der Objekt- und der Ebenenmanager zusammengelgt wurde,
und sich das Teil dann selber in die "falsche" Ansicht umgeschaltet hat.
Da wieder händisch umgeschaltet hatte das Problem behoben. Ist natürlich blöd für den Arbeitsfluss.
Viele Grüße
Gimplyworxs

Bild
Benutzeravatar
Schimmeline
Beiträge: 492
Registriert: Di 25. Aug 2020, 17:31
Wohnort: Donnersbergkreis
Deine Galerie: https://gimp-werkstatt.de/werkstatt-gal ... /index.php
Betriebssystem: macOS Mont. 12.3.1

Re: Inkscape-Objekte verschwinden

Beitrag von Schimmeline »

Ich danke euch für die Antworten. :dank: Ich habe daraufhin in den Ebenenmanager geschaut. Die Objekte, die verschwinden, sind als ausgechnittene Objekte gekennzeichnet. Das ist seltsam, denn ich habe alle Objekte dupliziert und niemals ausgeschnitten. Mit dieser Erkenntnis habe ich mich auf die Suche gemacht, wie ich den "ausgeschnitten-Status" ändern kann. Ich bin auch auf eine Lösung gestoßen. Die Funktion "Pfad/Pfad aufspalten" setzt das Objekt wieder auf "normal" und beim abspeichern ist das Objekt dann auch in der Vorschau zu sehen. Gut zu wissen, das hat mich schon längere Zeit genervt.
Antworten