Werkzeug Ausschneiden defekt

Nachdem du dich registriert hast, schickt dir das Forum eine E-Mail, die du bestätigen musst, um die Registrierung abzuschließen. Bitte prüfe, ob dein E-Mail Konto.
Häufig können die E-Mails nicht zugestellt werden, weil das Konto voll ist.
Prüfe bitte auch dein Spam-Postfach!
Antworten
khs-nemo
Beiträge: 30
Registriert: Di 1. Dez 2020, 11:54
Wohnort: FRG
Betriebssystem: Ubunty LINUX

Werkzeug Ausschneiden defekt

Beitrag von khs-nemo »

Hallo Supporter

Gimp auf Xubuntu aktuelĺe Updates

Das Werkzeug Ausschneiden macht Probleme:

Ich ziehe mit Maus einen AusschnittRahmen, der Rahmen verschwindet sofort und bleibt als Mini-ausschnitt manchmal!! ich kann ggg.die Ränder nun verschieben, vergrössern. Aber in der Regel ist die Auswahl weg.

BUG , FALSCHE VORGEHENSWEISE,
oder ist die Ursache bei xubuntu und der Einbindung von X

Ich benötige dieses Werkzeug sehr häufig
Grüße aus dem Bayerischen Wald
khs-nemo - Hobbyfotograf
Benutzeravatar
Gimplyworxs
Beiträge: 2796
Registriert: Sa 22. Aug 2020, 09:11
Wohnort: Crailsheim, BaWü
Deine Galerie: https://gimp-werkstatt.de/werkstatt-galerie/gimplyworxs
Betriebssystem: Linux Mint 20.1 MATE

Re: Werkzeug Ausschneiden defekt

Beitrag von Gimplyworxs »

Hallo khs-nemo,

Was steht denn in der Statuszeile unten, wenn dir das passiert?
Viele Grüße
Gimplyworxs

Bild
khs-nemo
Beiträge: 30
Registriert: Di 1. Dez 2020, 11:54
Wohnort: FRG
Betriebssystem: Ubunty LINUX

Re: Werkzeug Ausschneiden defekt

Beitrag von khs-nemo »

Grüss,Dich

danke dass Du mich unterstützt.
Ich glaube, das Problem hat sich aufgelöst ? hoffentlich

ich habe heute ein Ubuntu-Update gestartet, danach GIMP als Einzel -tool gestartet, ein tiff- und ein jpg-Bild geladen und beschneiden aktiviert.
hier die Bildschirm-Aussage.
es lief wie es sein soll, zumindest heute.
Satus: üblicher Text und Anweisung zum Klicken, Aufziehen, Bestätigen

lassen wie es dabei. DANKE
Bildschirmfoto_gimp beschneiden 2024-05-09_12-35-19.png
Grüße aus dem Bayerischen Wald
khs-nemo - Hobbyfotograf
Benutzeravatar
Gimplyworxs
Beiträge: 2796
Registriert: Sa 22. Aug 2020, 09:11
Wohnort: Crailsheim, BaWü
Deine Galerie: https://gimp-werkstatt.de/werkstatt-galerie/gimplyworxs
Betriebssystem: Linux Mint 20.1 MATE

Re: Werkzeug Ausschneiden defekt

Beitrag von Gimplyworxs »

Ich drück dir die Daumen, dass GIMP sich jetzt wieder "normal" benimmt.
Viele Grüße
Gimplyworxs

Bild
Antworten